Should I go to ISE 2.2?

No. I know. You’re probably wondering why. ISE 2.2 is the long term release so it’s supposed to be supported longer than 2.1 or 2.3. The answer is based solely on my personal experience, my customer’s experience, and the experience of other engineers I’ve talked to. We’ve seen so many issues with ISE 2.2 that…